设为首页加入收藏
微信关注
官方微信号:71712643
加关注获取每日精选资讯
亿万先生电脑版入门欢迎您加入
广告服务联系我们网站地图
亿万先生电脑版公式

有什么亿万先生电脑版选股公式?同花顺缠趋势力度公式源码

2016-6-16 10:38:18 亿万先生电脑版入门 http://rumen.southmoney.com

有什么亿万先生电脑版选股公式同花顺缠趋势力度公式源码 南方财富网小编为您提供

WRAP: break-word; WHITE-SPACE: normal; TEXT-TRANSFORM: none; WORD-SPACING: 0px; COLOR: rgb(51,51,51); PADDING-BOTTOM: 0px; PADDING-TOP: 0px; FONT: 14px/24px 宋体, arial, sans-serif, 'DejaVu Sans', 'Lucida Grande', Tahoma, 'Hiragino Sans GB', STHeiti, SimSun, sans-serif; PADDING-LEFT: 0px; MARGIN: 0px; WIDOWS: 1; LETTER-SPACING: normal; PADDING-RIGHT: 0px; TEXT-INDENT: 0px; -webkit-text-stroke-width: 0px">缠中说禅趋势力度。

 

MA1:=MA(CLOSE,5);
 MA2:=MA(CLOSE,10);
 DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
 DEA:=EMA(DIF,MID);
 MACD:=(DIF-DEA)*2,COLORSTICK;
 DIFF:=SUM(MA1-MA2,0);
 SUMMACD:=SUM(MACD,0);
 W1:=BARSLAST(CROSS(MA2,MA1))+1;
 W2:=BARSLAST(CROSS(MA1,MA2))+1;
 W3:=BARSLAST(CROSS(MACD,0))+1;
 W4:=BARSLAST(CROSS(-MACD,0))+1;
趋势力度:IF(K,SUMMACD-REF(SUMMACD,MIN(W3,W4)),DIFF-REF(DIFF,MIN(W1,W2)));
趋势平均力度:趋势力度/IF(K,(MIN(W3,W4)+1)/20,(MIN(W1,W2)+1)/20),COLORSTICK;
 MAX趋势平均力度:HHV(趋势平均力度,34);
 MIN趋势平均力度:LLV(趋势平均力度,34);

更多亿万先生电脑版选股公式相关资讯请关注南方财富网

亿万先生电脑版入门声明:资讯来源于互联网,属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。
亿万先生电脑版